Tag Archives: Compatibility Vsn

ORA-00704: bootstrap process failure

Bootstarp error indicates version mismatch between datafile headers and oracle binaries, which are being used to start the database. I’m starting the database using Oracle binaries, where as datafiles are from $ sqlplus / as sysdba SQL*Plus: Release … Continue reading

Posted in Oracle Administration, Oracle Database Upgrade, Startup issues | Tagged , , , | Leave a comment